Bubble / Scatter chart issue

134 views
0

Hello. I’m using a trial version of Bubble / Scatter chart.

I set a bubble image with the Appearance function.

After doing this, I set a slicer that narrows down the x-axis and Y-axis values on the report.

When you operate this slicer, some displayed bubbles lose the preset image

Is this a limitation of the trial version? Or is it a bug?

We are planning  to use this Viz for important business analysis and considering purchasing license key in near future.

Your kind quick answers will be highly appreciated.

Best regards,

* The part surrounded by yellow circle has a three-dimensional image like other bubbles. But it lost the preset image.

Answered question
0

Hello Sumiyo,

I tried replicating your issue but everything seems to work fine from my end. Even after applying filters, my preset image stays intact. Could you please help in sharing a sample pbix file to xViz support team with the issue replicated? You will find the support contact details in your trial email.

Regards,

Dharani

Edited comment

Dear Dharani,
Thank you very much for your investigation.
I will send you a sample pbix file that occuring this issue.
This issue occurs when data is narrowed down using a slicer.
The pbix file is saved with this issue occurring.
Please tell me where to send the pbix file.
I can’t attach it in this comment.
Your continued investigation will be highly appreciated.
Best regards,
Sumiyo

You are viewing 1 out of 1 answers, click here to view all answers.