Hide empty members

Solved2.19K views
0

Hi, is there any way to hide empty members in Hierarchical Filter

here what me data may look like: so when i use the control, under level 1 have 3 (Blank) levels that i want to hide and so on for level 2 ..

Thank you

Question is closed for new answers.
Selected answer as best
0

To use the latest version of the charts and avail the limited PRO features, you need to add the visuals into the Organizational visuals. Please use the document for guidance.

Selected answer as best
Uploaded File - Download
0

The version in market place gets approved after a month or so. Only for paid customers we share the latest version

Answered question
0

Please enable Hide Empty Member property from the Filter option section.

FYI

It is available in the latest version of the hierarchical filter.

Posted new comment

Hi,
Thank for reply,
i installed the control from market place and from this very web site, and in both cases Hide Empty Member option is not there!,

Note: file downloaded from your web site indicate version 1.0.2
xViz-Hierarchical-Filter-v1.0.2
and from market place also v1.0.2
put on the actual control info screen is v1.0.0

Would you please assist

Thanks